Search found 8 matches

by Eranga
Fri Jul 19, 2019 1:51 am
Forum: Loco Positioning System
Topic: Bitcraze Virtual Machine doesn't recognize the positioning node
Replies: 14
Views: 133

Re: Bitcraze Virtual Machine doesn't recognize the positioning node

Hi,

It is a HP Elitebox desktop computer. But the USB controllers' section in the device manager was like this when I checked it(it looked unusual and that is why I thought to transfer to another PC).

Image
by Eranga
Thu Jul 18, 2019 5:37 am
Forum: Loco Positioning System
Topic: Bitcraze Virtual Machine doesn't recognize the positioning node
Replies: 14
Views: 133

Re: Bitcraze Virtual Machine doesn't recognize the positioning node

Hi, I am also having the same Vritual Box version and I am running it on Windows 10. The methods you suggested did not work. But, following are some methods people have tried to fix the problem(they also didn't work for me). :oops: https://www.youtube.com/watch?v=mS_cyIgLuFU https://www.youtube.com/...
by Eranga
Wed Jul 17, 2019 9:10 am
Forum: Loco Positioning System
Topic: Bitcraze Virtual Machine doesn't recognize the positioning node
Replies: 14
Views: 133

Re: Bitcraze Virtual Machine doesn't recognize the positioning node

Can these problems have and association with the version of the Oracle Virtual Box software? :idea:
by Eranga
Wed Jul 17, 2019 5:05 am
Forum: Loco Positioning System
Topic: Bitcraze Virtual Machine doesn't recognize the positioning node
Replies: 14
Views: 133

Re: Bitcraze Virtual Machine doesn't recognize the positioning node

Hi, I think this may be the root of the issue since I got an error when I tried to perform what you showed. :?: I got the following error in my VM screen......... https://www.pastepic.xyz/images/2019/07/17/USB-error3cdfdc95b03ba45f.png Could anyone please suggest me a method to overcome this issue?
by Eranga
Tue Jul 16, 2019 5:53 am
Forum: Loco Positioning System
Topic: Bitcraze Virtual Machine doesn't recognize the positioning node
Replies: 14
Views: 133

Re: Bitcraze Virtual Machine doesn't recognize the positioning node

Hi Kimberly,

I re-installed and checked. But the device was not detected when I run the command "make dfu".

The same error came.

Even the file systems folder does not recognise a USB drive.

Please help I am struck on this...............
by Eranga
Fri Jul 12, 2019 1:30 am
Forum: Loco Positioning System
Topic: Bitcraze Virtual Machine doesn't recognize the positioning node
Replies: 14
Views: 133

Re: Bitcraze Virtual Machine doesn't recognize the positioning node

Hi Kimberly, The LPS node was in the DFU node since I correctly followed the steps on activating the DFU mode in the tutorial that you mentioned. Only the pwr blue LED was lit continuously. I did the USB 2.0 enabling also. But the following error comes from the VM terminal when I type " make dfu ". ...
by Eranga
Thu Jul 11, 2019 6:45 am
Forum: Loco Positioning System
Topic: Bitcraze Virtual Machine doesn't recognize the positioning node
Replies: 14
Views: 133

Bitcraze Virtual Machine doesn't recognize the positioning node

Hi, the Bitcraze positioning node was not recognised by the Bitcraze VM, even though the LPS configuration tool recognised it successfully. Also, installed the extension pack also like in this video( https://www.youtube.com/watch?v=xM4nxSCWEac ) and enabled the USB 2.0 in the Oracle preferences. Thi...
by Eranga
Wed Jul 10, 2019 5:16 am
Forum: Loco Positioning System
Topic: USB flashing of an amended uwb_tdoa_anchor3.c code in the src folder to the LPS sensor?
Replies: 1
Views: 55

USB flashing of an amended uwb_tdoa_anchor3.c code in the src folder to the LPS sensor?

Hi, I want to amend the source code in " https://github.com/bitcraze/lps-node-firmware/blob/master/src/uwb_tdoa_anchor3.c " and flash it to the loco positioning node and use the node in the TDOA3 mode. In the building and flashing instructions page of the loco positioning system ( https://wiki.bitcr...