Search found 12 matches

by HuzayfaaN
Wed Mar 06, 2019 3:25 pm
Forum: Loco Positioning System
Topic: [Solved] Errors in RViz and no take-off
Replies: 4
Views: 1216

Re: Errors in RViz and no take-off

I checked the URI is correct (it is the same as what works when using the Crazyflie client). After recharging the Crazyflie overnight, I am no longer getting the errors in RViz although I do get a warning that the link quality is low. There are no errors presented in RViz, but the Crazyflie will no...
by HuzayfaaN
Sun Mar 03, 2019 2:49 pm
Forum: Loco Positioning System
Topic: Get LPS Node Position via CF2.0
Replies: 1
Views: 168

Get LPS Node Position via CF2.0

Hi, I am looking at getting the positioning of the nodes, via the CF2.0 and as part of a python script, and printing this information. This would help identify that the nodes are correctly assigned and have been identified prior to a script continuing to run. I have spend much time looking around an...
by HuzayfaaN
Mon Feb 25, 2019 10:28 pm
Forum: Loco Positioning System
Topic: Assign LPS Node to 'Bootloader' Mode
Replies: 0
Views: 141

Assign LPS Node to 'Bootloader' Mode

Hi, Hardware: 2 x CFs , 6 x LPS Nodes in TDoA3 and 1 x Z-Ranger CF2.0 A = [LPS Tag Deck + Z-Ranger Deck] CF2.0 B = [LPS Tag Deck + One LPS Node] Context I am looking to set the LPS node, as part of CF2.0 B , to 'bootloader' mode during CF2.0 A flight so that I can then fly/move CF2.0 B (with its LPS...
by HuzayfaaN
Fri Feb 15, 2019 4:07 pm
Forum: Loco Positioning System
Topic: Flowdeck with LPS? - Need help with position readings
Replies: 5
Views: 752

Re: Flowdeck with LPS? - Need help with position readings

Hi,

Thank you for your response, I have switched to TDoA2 and it has seemed to have improved performance significantly and the LPS Tag remains connected with a z-ranger

Thanks again

Huzayfaa
by HuzayfaaN
Fri Feb 08, 2019 11:16 pm
Forum: Loco Positioning System
Topic: Flowdeck with LPS? - Need help with position readings
Replies: 5
Views: 752

Re: Flowdeck with LPS? - Need help with position readings

Hi, I am currently working on a project very similar in regards to this matter and and having achieved some what stable and successful flight using LPS (in TWR and 6 nodes) I would like to now make use of the flow deck + LPS deck for further stability. I have spent some time working towards this and...
by HuzayfaaN
Sun Jan 20, 2019 10:18 pm
Forum: Support
Topic: [SOLVED] Crazyflie ROS Stack "cmake failure"
Replies: 2
Views: 285

Re: Crazyflie ROS Stack "cmake failure"

Thanks for the prompt reply.

I have followed the updated instructions and have managed to get it working - Thanks!

Regards,
Huzayfaa
by HuzayfaaN
Fri Jan 18, 2019 9:58 pm
Forum: Support
Topic: [SOLVED] Crazyflie ROS Stack "cmake failure"
Replies: 2
Views: 285

[SOLVED] Crazyflie ROS Stack "cmake failure"

Hi All, I am attempting to setup the crazyfle software on a Linux system running ubuntu 16.04 LTS and ROS Kinetic . As I am quite so unfamiliar with the operating system itself and also ROS, I have therefore done some background research and familiarised myself with the basics. Now, I am utilising o...
by HuzayfaaN
Thu Jan 17, 2019 10:31 pm
Forum: Loco Positioning System
Topic: [RESOLVED] TWR to TDoA2 Mode Failure
Replies: 2
Views: 288

Re: TWR to TDoA2 Mode Failure

Hi Arnaud, Thanks for the reply and answers to the questions raised. I had my anchors numbered between the ranges 1 and 6, which once I correct to 0 to 5 fixed the issue I was having. I am now able to successfully switch between all modes (TWR, TDoA2 and TDoA3) using the cfclient. And I'll definitel...
by HuzayfaaN
Tue Jan 15, 2019 10:06 pm
Forum: Loco Positioning System
Topic: [RESOLVED] TWR to TDoA2 Mode Failure
Replies: 2
Views: 288

[RESOLVED] TWR to TDoA2 Mode Failure

Hi All, I am struggling to switch from the TWR mode to the TDoA2 mode using the cfclient and following a tutorial. I have one CF and 6 LPS Nodes currently set up in the TWR mode, following the 6 anchor reference setup as suggested in the 'Getting started with the Loco Positioning system' [1] tutoria...
by HuzayfaaN
Sun Jan 06, 2019 7:43 pm
Forum: Loco Positioning System
Topic: LPS Node Config/Crazyflie Config
Replies: 8
Views: 1021

Re: LPS Node Config/Crazyflie Config

Hi, I would like to ask if you managed to solder the component back on and if whether it then functioned as would be expected? I have had the same issue and was wondering if this would be a suitable solution/fix. Many thanks for your help. I look forward to hearing back from you. :) Cheers, Huzayfaa