Error scanning for deck memories

Post here to get support
Post Reply
simonjohansson
Beginner
Posts: 9
Joined: Thu Feb 08, 2018 9:10 pm

Error scanning for deck memories

Post by simonjohansson » Wed May 16, 2018 7:26 am

Hi!

I did some tests with my crazyflie 2.0 loaded with 10g extra weight. In the third run the CF flies into my safety net and crashes about 30cm down into the floor. After this crash the selftest of the CF won't work anymore and the M1 led blinks fast 5 times. I run it through the usb into the cfclient and got the messages in the picture. Apparently the there is something wrong with the "deck memories". What should I do? Is it possible to fix or do i need to replace something?

Thanks for answers!
/Simon J
Attachments
IMG_1154.jpg
Console tab in cfclient

tobias
Bitcraze
Posts: 1666
Joined: Mon Jan 28, 2013 7:17 pm
Location: Sweden

Re: Error scanning for deck memories

Post by tobias » Wed May 16, 2018 9:07 am

Most likely something happened with the deck connector on either the CF2 or on the deck. The 1-wire memory is located on the deck so especially check the OW signal. See the pinout for signal location.

simonjohansson
Beginner
Posts: 9
Joined: Thu Feb 08, 2018 9:10 pm

Re: Error scanning for deck memories

Post by simonjohansson » Mon May 21, 2018 2:16 pm

I have checked the continuity and that is ok.And I have checked the OW to ground signal and it is always about 13mV. What do you recommend to do? I need to find a good solution because I have some experiments left to do.

/Simon

Post Reply