Page 1 of 1

Virtual Machine

Posted: Fri May 10, 2019 9:55 pm

I have some troubles with installing BitcrazeVM.

The importing goes well, but then, when I'm trying to run the machine, it opens only a black screen (first three screenshots).

Then, I press ENTER, and it shows me a menu, and if I pick first (ubuntu), it shows a weird code, and then - nothing (the 4th and 4th screenshots).
I don't know what to do.

Please, any help would be greatly appreciated.

Re: Virtual Machine

Posted: Fri May 10, 2019 9:56 pm
Sorry, I have mistaken the number of screenshots - 1st and 2nd are for the situation after pressing ENTER.

Re: Virtual Machine

Posted: Mon May 13, 2019 12:49 pm
by arnaud
This is odd, I think I have seen something similar very long time ago and it was solved by changing the screen resolution. Can you try to resize the VM window size when you get the buggy screen? This will trigger a screen resolution change and should make the desktop appear.

What version of the VM are you using? I have not seen this bug on recent version.

Re: Virtual Machine

Posted: Tue Apr 06, 2021 11:35 am
by Newanton
The screen resolution worked in my case, you should try it too.