Error with Raspbian stretch

Post here to get support
Post Reply
Mitteau
Expert
Posts: 248
Joined: Fri Jan 29, 2016 6:00 am

Error with Raspbian stretch

Post by Mitteau » Mon May 28, 2018 8:48 am

Hi
I am working on the crazyflie client installed on a Raspberry machine (Raspberry pi 2).
I delete Raspbian 8 to install 9, named "stretch".
Then I installed a complete client system, following procedure, and primarily the crazyflie lib, of course. I connected Crazyradio and joystick and light up cf.
But the software is in error with the following conclusion:
"Importing the multiarray numpy extension module failed."
(complete log attached).
A quick look at Internet seems indicate that the problem is with Python 3 interpreter. Stretch version of Debian is 3.5...
BR
Jean-Claude
Attachments
Erreur_install_raspbian9.txt
(4.67 KiB) Downloaded 52 times



Post Reply