[Solved] no lift off although full speed of rotors

Post here to get support
Post Reply
Posts: 3
Joined: Sat May 18, 2013 1:58 pm

[Solved] no lift off although full speed of rotors

Post by nbert »

First, confgratulations bitcraze team on great desgin and development! Crazyflie is fantastic piece of hardware :)

Now, having said that - I have received my 10DOF unit two weeks ago, but had no time to get it soldered. Today was the day, and although I had some trouble with solder iron tips (too thick for this kind of delicate job), I finally made it - all tests passed, radio working, controller working, LEDs blinking, throttle at 80%, engines powered, rotors working...

... and still grounded, no liftoff.

Having double-checked all the soldering (especially the white / black cable patterns for different engine), and construction (cw and ccw rotors, the side with A letters and little ring around axis pointing up), I have decided to SWAP places of CW and CCW rotors. Now, my flie is M1, M3 - have CW rotors, and M2, M4 - CCW rotors (with A), which is exactly the other way around than in manual :|

I guess I might be mistaken somewhere, but still - the flie works as a charm, here's the photo of final setup.

http://static3.blip.pl/user_generated/u ... 105045.jpg

Post Reply