Latest python client not working on VM V0.6

Post here to get support
Post Reply
kristoffer
Bitcraze
Posts: 80
Joined: Tue Jun 30, 2015 7:47 am

Latest python client not working on VM V0.6

Post by kristoffer » Thu Feb 18, 2016 1:19 pm

We messed up a bit with the release of the python client, that requires python3, without upgrading the VM. Sorry about that!

If you are using VM V0.6 you basically have two options if you want to run the latest version of the python client.

1. Follow the excellent instructions (https://github.com/bitcraze/bitcraze-vm ... -185517690) by Fred and upgrade your current VM. This is pretty simple and takes 5-10 minutes. If you have made modifications to the code or have other files that are saved on the VM disk, this is probably a good option.

2. Download the latest VM, V0.8 (or later). We applied the necessary updates to the VM and released it as V0.8, check out https://wiki.bitcraze.io/projects:virtualmachine:index for download links. If you just want a VM that works this might be the best option.

Post Reply