Cannot turn crazyflie 2.0 off

Post here to get support
Post Reply
viotheapple
Beginner
Posts: 1
Joined: Thu Nov 09, 2017 2:50 am

Cannot turn crazyflie 2.0 off

Post by viotheapple » Thu Nov 09, 2017 2:54 am

Hi there,

For some reason, I cannot turn my crazyflie off. Only the M2 light is flashing in blue at around 3 times per second and I think it might be in firmware mode? I tried to press the power button both for a short and long period of time, but it seems like the quadcopter just won't shut off. Does someone know what the issue would be? Thanks in advance!

marcus
Bitcraze
Posts: 585
Joined: Mon Jan 28, 2013 7:02 pm
Location: Sweden
Contact:

Re: Cannot turn crazyflie 2.0 off

Post by marcus » Fri Nov 10, 2017 10:04 am

Hi,

It sounds like you have entered bootloader mode. You should be able to turn on/off the Crazyflie 2.0 by pressing the power button with a click, if you hold it down for 3 seconds or more while powering it on you will enter bootloader mode and the M2 and M3 LEDs will blink.

If you're still not able to turn off your Crazyflie could you post a short video showing what's happening?

Neon22
Beginner
Posts: 4
Joined: Tue Dec 05, 2017 4:33 am

Re: Cannot turn crazyflie 2.0 off

Post by Neon22 » Wed Dec 06, 2017 1:12 am

Mine got jammed up. I need to powercycle by disconnecting the battery (while unplugged from USB of course).
Then when I reconnected - I could use the power switch (hold down for 3 seconds) to get back into bootloader mode and update fresh.

Post Reply