Crazyradio PA firmware upgrade error

Discussions and questions about the Crazyradio
Post Reply
umbcjhkim
Beginner
Posts: 10
Joined: Thu Mar 30, 2017 5:15 am

Crazyradio PA firmware upgrade error

Post by umbcjhkim » Tue Oct 10, 2017 10:22 pm

solved
Last edited by umbcjhkim on Thu Oct 26, 2017 8:28 pm, edited 1 time in total.

arnaud
Bitcraze
Posts: 1281
Joined: Tue Feb 06, 2007 12:36 pm

Re: Crazyradio PA firmware upgrade error

Post by arnaud » Mon Oct 16, 2017 12:51 pm

Hi,
The output looks correct and is seems that you are running the latest firmware available (0.53).

Do you have problems with the radio so that you feel you need to upgrade it?

umbcjhkim
Beginner
Posts: 10
Joined: Thu Mar 30, 2017 5:15 am

Re: Crazyradio PA firmware upgrade error

Post by umbcjhkim » Wed Oct 18, 2017 6:42 pm

solved
Last edited by umbcjhkim on Thu Oct 26, 2017 8:29 pm, edited 1 time in total.

arnaud
Bitcraze
Posts: 1281
Joined: Tue Feb 06, 2007 12:36 pm

Re: Crazyradio PA firmware upgrade error

Post by arnaud » Thu Oct 19, 2017 7:41 am

The error is most likely caused by a right problem, launching the command with sudo should remove the message.

Did you flash the crazyradio PA firmware?

Post Reply