Search found 173 matches

by justinleeyang
Mon Jun 11, 2018 1:13 pm
Forum: Loco Positioning System
Topic: test loco position but cfclient no any response
Replies: 15
Views: 1670

Re: test loco position but cfclient no any response

still get the same errors in the console.
by justinleeyang
Mon Jun 04, 2018 2:12 pm
Forum: Loco Positioning System
Topic: test loco position but cfclient no any response
Replies: 15
Views: 1670

Re: test loco position but cfclient no any response

and I also try the windows version, update the latest crazyflie-clients-python, the speed is normal. so maybe the VM issue ?
by justinleeyang
Mon Jun 04, 2018 1:40 pm
Forum: Loco Positioning System
Topic: test loco position but cfclient no any response
Replies: 15
Views: 1670

Re: test loco position but cfclient no any response

hi, arnaud:

after command line, don't improve the cfclient's speed.

Code: Select all

sudo apt-get remove python3-pyqtgraph
pip3 uninstall pyqtgraph
pip3 install pyqtgraph
by justinleeyang
Mon Jun 04, 2018 12:17 pm
Forum: Loco Positioning System
Topic: test loco position but cfclient no any response
Replies: 15
Views: 1670

Re: test loco position but cfclient no any response

and I have adjusted the self.is_loco_deck_active = True, how to generate a windows version cfclient?
by justinleeyang
Sun Jun 03, 2018 7:10 am
Forum: Loco Positioning System
Topic: test loco position but cfclient no any response
Replies: 15
Views: 1670

Re: test loco position but cfclient no any response

according to : If you do not want to mount and program a OW memory you can hardcode this variable to 'True' in the client: https://github.com/bitcraze/crazyflie-c ... #L662-L663. As I said, in the future it might be better to test the parameters if the LPS has been started instead of testing the mem...
by justinleeyang
Mon May 28, 2018 3:20 pm
Forum: Loco Positioning System
Topic: test loco position but cfclient no any response
Replies: 15
Views: 1670

Re: test loco position but cfclient no any response

hi, arnaud: What is the state of your system? config.mk add the code: CFLAGS += -DDECK_FORCE=bcDWM1000 crazyflie with dwm1000deck force to support dwm1000 with twr mode, according to the dwm1000deck led toggle, range successfully with anchor 0~5. what firmware verison are you using in lps node and C...
by justinleeyang
Mon May 28, 2018 7:19 am
Forum: Loco Positioning System
Topic: test loco position but cfclient no any response
Replies: 15
Views: 1670

Re: test loco position but cfclient no any response

hi,

lps-node-firmware, the uwbConfig->positionEnabled must enable ?