Search found 10 matches

by BadWoman
Sat Apr 03, 2021 3:32 am
Forum: AI-deck
Topic: Run examples
Replies: 14
Views: 1838

Re: Run examples

Ok it works! Just another question, how can I copy and paste in virtualbox? This is bugging me for a long time ever since I started to program on it.
by BadWoman
Sat Apr 03, 2021 2:29 am
Forum: AI-deck
Topic: Run examples
Replies: 14
Views: 1838

Re: Run examples

Oh I see. I just hopped back on my VM oracle virtual machine and lsusb returned what you gave me in the picture. I will run the export code to see if it lets me to run the example code on the deck.
by BadWoman
Thu Apr 01, 2021 1:12 am
Forum: AI-deck
Topic: Run examples
Replies: 14
Views: 1838

Re: Run examples

tongchen@DESKTOP-AD34CRG:~$ lsusb tongchen@DESKTOP-AD34CRG:~$ So basically when I do 'lsusb', it will process with no error info or anything in return. It just goes down to the next line which is not expected if it does not provide usb access... I am quite confused with the situation.
by BadWoman
Mon Mar 29, 2021 3:41 pm
Forum: AI-deck
Topic: Run examples
Replies: 14
Views: 1838

Re: Run examples

<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAABEoAAAJ3CAYAAACDcrSpAAAAAXNSR0IArs4c6QAAAARnQU1BAACxjwv8YQUAAAAJcEhZcwAAEnQAABJ0Ad5mH3gAADOCSURBVHhe7d19rG1pXdhxaNBE5EyGIJDw4hBkpikI2nJJ7YwBbUFKUyIi8U5Lh1ht74zFKiq93k4saNTENEanDK1NLBor1qixZhKdYIoa8CUdGW3VNrUB39HGYcrLMAiD1dX9rL2ffdd+9m/tl/vce+f...
by BadWoman
Wed Mar 03, 2021 4:30 pm
Forum: AI-deck
Topic: Run examples
Replies: 14
Views: 1838

Re: Run examples

When I was using the Oracle VM the same error also popped up. I don't think it's the problem of the usb port since I wrote 'lsusb' in the terminal and it didn't report any error.
by BadWoman
Tue Mar 02, 2021 12:58 am
Forum: AI-deck
Topic: Run examples
Replies: 14
Views: 1838

Re: Run examples

Hi, here are the responds to the questions 1. I don't think I am using a virtual machine since the app is straight from the Microsoft Store. I was using the oracle virtual box at first but I found it hard to use. 2. I connected the deck like the picture shown on that link provided. The other end of ...
by BadWoman
Mon Mar 01, 2021 5:41 am
Forum: AI-deck
Topic: Run examples
Replies: 14
Views: 1838

Re: Run examples

Sorry for the late update. So I am currently using ubuntu 18.04 system on Windows, and here is a screenshot of the error message after I try to run the example 1. Error: no device found Error: unable to open ftdi device with vid 15ba, pid 002b, description 'Olimex OpenOCD JTAG ARM-USB-OCD-H', serial...
by BadWoman
Tue Feb 23, 2021 5:08 am
Forum: AI-deck
Topic: Run examples
Replies: 14
Views: 1838

Run examples

I followed all the steps on the https://greenwaves-technologies.com/setting-up-sdk/ website to setup my ai-deck but once I tried to run my example code, it returns many lines of code starting with CC and finally report error saying no device found. My deck is powered on and connected to my computer ...
by BadWoman
Sun Jan 17, 2021 3:27 am
Forum: General discussions
Topic: Run examples
Replies: 3
Views: 423

Re: Run examples

I am not certain of what version of gap8 SDK I am using since my professor gave the ai deck to me in a small bag. I am not sure how to choose the correct board when using source sourceme.sh command.
by BadWoman
Thu Jan 07, 2021 8:17 pm
Forum: General discussions
Topic: Run examples
Replies: 3
Views: 423

Run examples

I am just starting to setup my AI-deck, but I keep running into issues of not able to run the examples. It says Error 127.