Search found 4 matches

by dsdrew
Thu May 16, 2019 3:13 am
Forum: Support
Topic: Flowdeck v2 failing calibration with CF 2.1
Replies: 5
Views: 705

Re: Flowdeck v2 failing calibration with CF 2.1

Bit puzzled as I am now having issues with the deck on my CF2. Passes calibration, but during hover assist (either with controller or with cflib) it rapidly starts wobbling and crashes if not stopped. When I can get the CF2.1 to pass calibration with it (typically with some wiggling on the pins whil...
by dsdrew
Wed May 01, 2019 1:41 am
Forum: General discussions
Topic: 3dprinted prop guard and motor mounts
Replies: 8
Views: 3714

Re: 3dprinted prop guard and motor mounts

Sticking this here in case I never get around to making a thread with more info/similar things I've made. Here's a replica of the stock motor mount if anyone wants it. Works great when printed with my Form 2 . https://drive.google.com/file/d/1gtrqaIvOx31StpzW4ROH53rogVLgtHxR/view?usp=sharing - CF Mo...
by dsdrew
Thu Apr 18, 2019 10:17 pm
Forum: Support
Topic: Flowdeck v2 failing calibration with CF 2.1
Replies: 5
Views: 705

Re: Flowdeck v2 failing calibration with CF 2.1

Deck still works 100% of the time with my CF2...

I2C connectors on the CF2.1 seem fine (i.e., with method from viewtopic.php?f=5&t=3218&p=15667#p15667 and microscope inspection), but I don't have another deck to test with.
by dsdrew
Wed Apr 17, 2019 9:36 pm
Forum: Support
Topic: Flowdeck v2 failing calibration with CF 2.1
Replies: 5
Views: 705

Flowdeck v2 failing calibration with CF 2.1

Hiya- My new CF2.1 is failing calibration when Flowdeckv2 is connected. Running most up-to-date firmware. No prior problems with this same Flowdeck and my old CF2. edit: I ordered this Flowdeckv2 from your website in December 2018, so don't know if this is related to posts I see about first run havi...