Search found 14 matches

by aybarskizilay
Wed Dec 12, 2018 9:11 am
Forum: Loco Positioning System
Topic: LPS node cannot be updated
Replies: 6
Views: 276

Re: LPS node cannot be updated

Hi,

I had same problem, when LPS was in TWR mode. I solved the issue when I changed it to TDoA.
I hope it will help
by aybarskizilay
Tue Dec 11, 2018 1:54 pm
Forum: Loco Positioning System
Topic: High Level Commander and Mellinger Controller
Replies: 0
Views: 15

High Level Commander and Mellinger Controller

Hello everyone, My CF2 is flying with Flow Deck + LOCO system in TDoA mode and result is pretty nice. I am using commander script send_position_setpoint(self, x, y, z, yaw) and send 3D position set points. However, I am curious about the High Level Commander and Mellinger Controller. But I have seve...
by aybarskizilay
Tue Dec 04, 2018 9:35 am
Forum: General discussions
Topic: CF 2.0 3D Model - STEP file
Replies: 1
Views: 46

CF 2.0 3D Model - STEP file

Hello everyone,

Is there any 3D model of CF2.0, particulary in STEP file format?
I am planning to my own frame for CF so I need a STEP file for 3D modelling.

Best Regards

Aybars
by aybarskizilay
Thu Nov 08, 2018 2:29 pm
Forum: Loco Positioning System
Topic: LogEntry Error while reading position data - LOCO
Replies: 1
Views: 161

LogEntry Error while reading position data - LOCO

Hello everyone, I am flying with LOCO and Flow Deck together. When I run the "autonomousSequence.py", I sometimes encounter these errors: Even though, pyhton script keeps running and it completes its flow as expected. Error no LogEntry to handle id=1 Error no LogEntry to handle id=12 Error no LogEnt...
by aybarskizilay
Mon Nov 05, 2018 1:17 pm
Forum: Loco Positioning System
Topic: LOCO deck - no light
Replies: 5
Views: 869

Re: LOCO deck - no light

Hi Arnaud,

Thanks for your reply.

I will then switch to TDoA.

Best Regards
by aybarskizilay
Mon Nov 05, 2018 12:51 pm
Forum: Loco Positioning System
Topic: LOCO deck - no light
Replies: 5
Views: 869

Re: LOCO deck - no light

Hi Arnaud,

I am using in TWR mode. I have attached the screenshot of client console.
by aybarskizilay
Mon Nov 05, 2018 12:30 pm
Forum: Loco Positioning System
Topic: LOCO deck - no light
Replies: 5
Views: 869

LOCO deck - no light

Hello everyone, I am trying to fly with LOCO and flow deck together. They are both working pretty well individually. I can read the position data etc. However, when I only install the loco deck on CF, I can see the blinking on Tx and Rx port on my deck. However, when I insert the flow deck under CF,...
by aybarskizilay
Tue Oct 30, 2018 3:14 pm
Forum: Loco Positioning System
Topic: [SOLVED!] LPS - Write to Anchor Issue in Client v2018.10
Replies: 2
Views: 136

Re: LPS - Write to Anchor Issue in Client v2018.10

Hi Arnaud, Thanks for your quick reply. I have attahed the image again. I added my anchors by clikcing "add anchor" button, not from the get from anchors. Because that button was also unresponsive. Best Regards Aybars [SOLVED!] it was a connection issue. Loco node on the crazyflie wasnt connected pr...
by aybarskizilay
Tue Oct 30, 2018 2:48 pm
Forum: Loco Positioning System
Topic: [SOLVED!] LPS - Write to Anchor Issue in Client v2018.10
Replies: 2
Views: 136

[SOLVED!] LPS - Write to Anchor Issue in Client v2018.10

Hello everyone, I wanted to configure my LOCO system. My system contains 6 anchors. I have followed the instructions on the "Getting started with the Loco Positioning system" page. As you can see, my all anchors are active and I can see them in my client as well. So I clicked the "Configure Position...
by aybarskizilay
Mon Oct 29, 2018 3:26 pm
Forum: Developer Discussions
Topic: Cannot flash the firmware with the new PCClient
Replies: 2
Views: 759

Re: Cannot flash the firmware with the new PCClient

Hi,

I know it is pretty late; but I also encountered same problem today.

I switched the crazy radio driver to libusbk instead of libusb-win32 in Zadig and it started to work.

I hope it will help your problem

Best Regards