Search found 4 matches

by Lain
Tue May 08, 2018 11:33 am
Forum: Loco Positioning System
Topic: LPS Node Config/Crazyflie Config
Replies: 8
Views: 804

Re: LPS Node Config/Crazyflie Config

Thanks, I dont have a soldering iron right now (Need to get one)
What is the hot air technique you are talking about?
is it possible to reset the other nodes so I can set one of them to 0? I still cant see them on my OSX device.
by Lain
Thu May 03, 2018 12:45 am
Forum: Loco Positioning System
Topic: LPS Node Config/Crazyflie Config
Replies: 8
Views: 804

Re: LPS Node Config/Crazyflie Config

Ah that makes sense, the Node that I assigned to 0 broke (The USB power cable attachment came off of 2 of my nodes and one of them happened to be 0.) Can I use a soldering iron to put the USB power component back? As for USB Its not listed in the system report. (USB 3.0 just shows Bluetooth controll...
by Lain
Tue May 01, 2018 1:57 am
Forum: Loco Positioning System
Topic: LPS Node Config/Crazyflie Config
Replies: 8
Views: 804

Re: LPS Node Config/Crazyflie Config

When I power the nodes up, The Power light is Blue, and the RX is flickering Green. When the Crazyflie is near it it the RX still flickers green but the SFD flickers orange and RXOK flickers red. on the crazyflie the Tx flickers red sometimes RX flickers green and SFD goes orange a few times. I was ...
by Lain
Mon Apr 30, 2018 9:57 am
Forum: Loco Positioning System
Topic: LPS Node Config/Crazyflie Config
Replies: 8
Views: 804

LPS Node Config/Crazyflie Config

Hi Im new to the board. Was configuring my crazyflie to use the LPS. I placed the nodes and the client software saw them ok. I was trying to figure it out and clicked the button Switch Mode to TDOA. Before I clicked that the nodes were all green. After that, the nodes were red. Now I cant get them t...