Search found 52 matches

by zhanghaijason
Wed Jul 15, 2020 6:53 am
Forum: Bitcraze
Topic: [solved] flow brekboard on pixhawk4
Replies: 9
Views: 1176

Re: flow brekboard on pixhawk4

Ah oke too bad. How much V does the battery provide? It might have been too much and maybe it broke... Do you maybe a different board you can try it on to see if it has not burned? Like here in the tutorial: https://www.bitcraze.io/documentation/tutorials/getting-started-flow-breakout/ I can't not ...
by zhanghaijason
Thu Jul 09, 2020 5:09 am
Forum: Bitcraze
Topic: [solved] flow brekboard on pixhawk4
Replies: 9
Views: 1176

Re: flow brekboard on pixhawk4

I'm kind of in the dark about this one itself. I wouldn't expect that the 5.01V would be even a problem at all. Once the rest is back I will mention this forum post and see if we can investigate this further. Until then, at least I'm happy you were able to fix your problem. Unfortunately, It doesn'...
by zhanghaijason
Wed Jul 08, 2020 10:12 pm
Forum: Bitcraze
Topic: [solved] flow brekboard on pixhawk4
Replies: 9
Views: 1176

Re: flow brekboard on pixhawk4

I'm kind of in the dark about this one itself. I wouldn't expect that the 5.01V would be even a problem at all. Once the rest is back I will mention this forum post and see if we can investigate this further. Until then, at least I'm happy you were able to fix your problem. Unfortunately, It doesn'...
by zhanghaijason
Mon Jul 06, 2020 9:17 pm
Forum: Bitcraze
Topic: [solved] flow brekboard on pixhawk4
Replies: 9
Views: 1176

Re: flow brekboard on pixhawk4

We are a bit low staffed at the office due to the holidays. I haven't worked myself with the flow-breakout board myself, but it indeed seems like an obvious power supply problem. Have you looked at the specifications on the storepage and are you sure it is constantly supplied between 3 and 5V Hi Ki...
by zhanghaijason
Mon Jul 06, 2020 5:16 pm
Forum: Bitcraze
Topic: [solved] flow brekboard on pixhawk4
Replies: 9
Views: 1176

Re: flow brekboard on pixhawk4

Hi Thanks for your reply. I checked that the VCC from pixhawk 4 SPI is even a little higher when using battery than USB power only. It is really strange since when I only use the USB to power the pixhawk 4 (pixhawk 4 SPI powers flow breakout board), flow breakout board works well. But when using the...
by zhanghaijason
Fri Jul 03, 2020 10:47 pm
Forum: Bitcraze
Topic: [solved] flow brekboard on pixhawk4
Replies: 9
Views: 1176

[solved] flow brekboard on pixhawk4

Hello, I am trying to use the flow breakout board on pixhawk4. However, I found a problem. When I don't connect the battery to the drone, only with the USB cable to pixhawk 4, I can see the output of the flow breakout board in Qgroundcontrol, pretty good. However, when I plug in the battery. The flo...
by zhanghaijason
Wed Jun 10, 2020 4:51 pm
Forum: Developer Discussions
Topic: flow breakboard on pixhawk
Replies: 3
Views: 473

Re: flow breakboard on pixhawk

kimberly wrote: Wed Jun 10, 2020 9:04 am The type pixhawk is missing in your question.
Hi I mean the very first pixhawk, pixhawk 1 Thanks
by zhanghaijason
Tue Jun 09, 2020 11:06 pm
Forum: Developer Discussions
Topic: flow breakboard on pixhawk
Replies: 3
Views: 473

flow breakboard on pixhawk

Hello,
I saw the flow breakboard can work with pixhawk 4 https://docs.px4.io/master/en/sensor/pm ... w_breakout. But can it work with pixhawk? Thanks
by zhanghaijason
Tue May 05, 2020 6:16 pm
Forum: General discussions
Topic: flow deck v2 not working outdoor
Replies: 5
Views: 1692

Re: flow deck v2 not working outdoor

Oke, then I'm afraid that the infrared light of sunlight is indeed affecting the sensor's readings.... The strange thing is, is that you are saying that you also see readings in the 5000 mm. This is checked before sending it to the kalman filter here:https://github.com/bitcraze/crazyflie-firmware/b...
by zhanghaijason
Thu Apr 30, 2020 9:02 pm
Forum: General discussions
Topic: flow deck v2 not working outdoor
Replies: 5
Views: 1692

Re: flow deck v2 not working outdoor

Hi! That is indeed strange behavior. Have you tried it on a different surface? Grass tend to reflect sunlight and since the distance sensor works on IR light, it might be effected. It is probably not the delay from the cfclient, as all the control with the distance sensor in the loop is all done fu...