Search found 15 matches

by seba
Wed Jun 05, 2013 5:16 am
Forum: Support
Topic: [RE-OPEN] Broken firmware problem
Replies: 18
Views: 7511

Re: [RE-OPEN] Broken firmware problem

tobias wrote:Keep us updated. What JTAG programmer did you get and does it come with a ARM JTAG 10-pin connector?
I ordered this. It has IDC10-JTAG connector.

Sadly it seems that my order suddenly disappeared from stock since monday, and they say it will be delivered next week. :x
by seba
Tue Jun 04, 2013 5:57 am
Forum: Support
Topic: Led's not as described in Wiki
Replies: 8
Views: 3778

Re: Led's not as described in Wiki

cci wrote:...After this the green LED turns off, the blue LED is steady on and the red LED blinks. Please advise.
Can you see your CF with PC Client after power-on?
by seba
Tue Jun 04, 2013 5:50 am
Forum: Support
Topic: [RE-OPEN] Broken firmware problem
Replies: 18
Views: 7511

Re: Problem

tobias wrote:It can be programmed with a JTAG programmer....
Expecting my JTAG programmer for STM32 to arrive today, so I'll try to unbrick it. Possibly it will help.
by seba
Tue Jun 04, 2013 5:47 am
Forum: Support
Topic: MPU6050: Self test acc Y [FAIL] - motor problem?
Replies: 48
Views: 20500

Re: MPU6050: Self test acc Y [FAIL] - motor problem?

Possibly have the same issue here....After power off-on sequence it won't start, flashes about 5 times in red all the time. Don't have CF here to check console now, but after reading this thread it can be broken gyro problem. I managed to "repair" mine with big dose of luck and re-soldering/re-heat...
by seba
Tue Jun 04, 2013 5:43 am
Forum: Support
Topic: [SOLVED] Two Crazyflies in the same area
Replies: 2
Views: 1826

Re: Two Crazyflies in the same area

From what I know, you should program second CF setting radio channel to something different then the first one. In CF PC Client open Crazyflie menu, select Bootloader, click on Initiate bootloader cold boot, turn on second CF. When connected it should populate Configuration with some values. Change ...
by seba
Mon May 27, 2013 7:42 pm
Forum: Support
Topic: MPU6050: Self test acc Y [FAIL] - motor problem?
Replies: 48
Views: 20500

Re: MPU6050: Self test acc Y [FAIL] - motor problem?

I know you probably don't wanna hear this, but that sounds suspiciously like what mine did, except mine was drifting to the right before power-cycling. Lucky me :D after my first pre-ordered CF came with possibly broken firmware ( thread ) I decided to buy two new kits. Luckily the third CF is stil...
by seba
Mon May 27, 2013 7:28 pm
Forum: Support
Topic: MPU6050: Self test acc Y [FAIL] - motor problem?
Replies: 48
Views: 20500

Re: MPU6050: Self test acc Y [FAIL] - motor problem?

Possibly have the same issue here. My second CF was flying pretty well, but never was stable enough to hover in place. Specially when rising from ground it tend to rotate in one direction. But today I hit it pretty hard and it felt from about 1,5m to concrete floor - seems well, but was not rising c...
by seba
Thu May 16, 2013 10:22 am
Forum: Support
Topic: [RE-OPEN] Broken firmware problem
Replies: 18
Views: 7511

Re: Problem

It might be a manufacturing problem which allows you to get a replacement, but that will take time so if you don't want to wait try programming it with a JTAG. The supplied 2x5 pin header is meant for that. No chances to flash it over JTAG. I already ordered two more new CF's - should have done tha...
by seba
Wed May 08, 2013 9:07 am
Forum: Support
Topic: [RE-OPEN] Broken firmware problem
Replies: 18
Views: 7511

Re: Problem

Has the behaviour always been like this, flashing with the to leds? The two led flash indicate that the bootloader started which seem to restart over and over again. From first power-on it was like this. Maybe I over-heat some element while soldering, but visually everything looks normal... Are you...
by seba
Tue May 07, 2013 12:12 pm
Forum: Support
Topic: [RE-OPEN] Broken firmware problem
Replies: 18
Views: 7511

Re: Problem

Can you check for any shorts on M1 connector. It is possible that the CF resets due to a short when it tests motor M1. I've checked it thoroughly before conecting power (because my soldering skills aren't overwhelming :oops:) re-checked it now with multimeter and I get about 2 Ohms on overy motor (...