Search found 12 matches

by djsmith217
Mon Jul 11, 2016 4:30 pm
Forum: Developer Discussions
Topic: Bitcraze VM Eclipse CF2 Firmware
Replies: 3
Views: 1864

Re: Bitcraze VM Eclipse CF2 Firmware

Ok thanks. Yes you can use this in the wiki.
by djsmith217
Fri Jul 08, 2016 6:14 pm
Forum: Developer Discussions
Topic: Bitcraze VM Eclipse CF2 Firmware
Replies: 3
Views: 1864

Bitcraze VM Eclipse CF2 Firmware

I'm using the eclipse on the bitcraze virtual machine to flash the firmware to the crazyflie. I've been following the directions from the bitcraze wiki: https://wiki.bitcraze.io/projects:virtualmachine:tutorials:vmware-win7 (See the last section) But I can't seem to find the "make" pane anywhere on ...
by djsmith217
Tue Jul 05, 2016 6:08 pm
Forum: Developer Discussions
Topic: Firmware Update: Motors Not Spinning
Replies: 21
Views: 8835

Re: Firmware Update: Motors Not Spinning

The previous measurements were for the working CF2.

Here are the measurements for the broken CF2:
- Not Connected: 0.0957A or 95.7mA
- Can't measure current while connected to cfclient due to broken VUSB.
by djsmith217
Thu Jun 30, 2016 9:53 pm
Forum: Developer Discussions
Topic: Firmware Update: Motors Not Spinning
Replies: 21
Views: 8835

Re: Firmware Update: Motors Not Spinning

Yes, I was able to power the new CF2 by USB. Also, when I updated the firmware all 4 rotors on the new CF2 beeped once when powering on. Though when I powered it on by battery and USB cable the new CF2 rotors only beeped twice. In addition, here are the results from our Current Test: - Not Connected...
by djsmith217
Thu Jun 30, 2016 6:11 pm
Forum: Developer Discussions
Topic: Firmware Update: Motors Not Spinning
Replies: 21
Views: 8835

Re: Firmware Update: Motors Not Spinning

When I tried to power the CF2 with 5V on VUSB and GND, the CF2 did not turn on and we figured out that the VUSB wasn't working.

I'm currently using a new CF2 and everything is working well, the VUSB works just fine. I just flashed it with the new firmware and here is the photo of the console.
by djsmith217
Tue Jun 28, 2016 5:12 pm
Forum: Developer Discussions
Topic: Firmware Update: Motors Not Spinning
Replies: 21
Views: 8835

Re: Firmware Update: Motors Not Spinning

Thanks it worked! I tested out the voltage for the VCC 3V and it read 2.9V. Should it read exactly 3V?

Here are the voltages I tested out:
Ground --> VCC 3V = 2.9V
Ground --> VUSB = 2.62V
Ground --> VCOM = 3.54V
by djsmith217
Mon Jun 27, 2016 9:13 pm
Forum: Developer Discussions
Topic: Firmware Update: Motors Not Spinning
Replies: 21
Views: 8835

Re: Firmware Update: Motors Not Spinning

No, the CF2 still has the same solid blue light when I press the on/off button. Haven't connected anything else to the big quad deck. I tried switching out batteries for the CF2, but that didn't work.
by djsmith217
Mon Jun 27, 2016 6:10 pm
Forum: Developer Discussions
Topic: Firmware Update: Motors Not Spinning
Replies: 21
Views: 8835

Re: Firmware Update: Motors Not Spinning

So should the front of the CF2 be directly above the arrows on the big quad deck or the other way around?

Also, for some reason, the CF2 is only showing a solid blue light when turned on. What should I do to fix that?
by djsmith217
Fri Jun 24, 2016 11:55 pm
Forum: Developer Discussions
Topic: Firmware Update: Motors Not Spinning
Replies: 21
Views: 8835

Re: Firmware Update: Motors Not Spinning

Here is my current problem https://www.youtube.com/watch?v=nd0CQtDnuqQ. With this problem, I can't connect to the crazyradio on the computer (Windows 10 or Mac).
by djsmith217
Fri Jun 24, 2016 12:21 am
Forum: Developer Discussions
Topic: Firmware Update: Motors Not Spinning
Replies: 21
Views: 8835

Re: Firmware Update: Motors Not Spinning

I did enable "CFLAGS += -DENABLE_BQ_DECK" from the config.mk file. Then I did "make clean", "make PLATFORM=CF2", "make cload", before connecting to the crazyflie. I do not, however, see anything about the big quad deck being enabled in the copter console even with the PC. Here is a photo: