Search found 16 matches

by liki
Sat Feb 02, 2019 1:01 am
Forum: Developer Discussions
Topic: An interesting hardware bug
Replies: 2
Views: 194

Re: An interesting hardware bug

Thanks for the info. Good to know that you guys notice this problem as well. :D
by liki
Tue Jan 29, 2019 8:51 pm
Forum: Developer Discussions
Topic: An interesting hardware bug
Replies: 2
Views: 194

An interesting hardware bug

I was debugging my new attitude controller with CF2 on my table and removed the propellers for safety reason. But the communication between the CF2.0 and the client is very bad, and the link quality is less than 50% when the motors were running without propellers on it. At beginning, I though this m...
by liki
Mon Feb 19, 2018 6:53 pm
Forum: Developer Discussions
Topic: The Crazyflie quadrotor performance deteriorates with the increase of experimental time
Replies: 3
Views: 633

Re: The Crazyflie quadrotor performance deteriorates with the increase of experimental time

Hi tobias, Thanks for your reply! I use the same batteries for the testing of the new and old crazyflie robots. So I think it may be the motors or the connectors. I do not see there is damage on the old robot's propellers, so not sure about it. I am wondering what exact connectors you are talking ab...
by liki
Fri Feb 16, 2018 10:46 pm
Forum: Developer Discussions
Topic: The Crazyflie quadrotor performance deteriorates with the increase of experimental time
Replies: 3
Views: 633

The Crazyflie quadrotor performance deteriorates with the increase of experimental time

Hi everyone, I am using Crazyflie quadrotor as a platform to study the aggressive maneuver of flying robots. I notice that single quadrotor performance deteriorates with the increase of the experimental time. In the experiments, the quadrotor is commanded to do some high angular speed maneuvers. I f...
by liki
Mon Jan 29, 2018 10:20 pm
Forum: Support
Topic: CF2.0 could not connect to bootloader
Replies: 3
Views: 755

Re: CF2.0 could not connect to bootloader

Hi,

Only one blue led is blinking, the other one is turned on but not blinking. I will try to use the debugger to bootload. Thanks.
by liki
Sat Jan 27, 2018 11:52 pm
Forum: Support
Topic: CF2.0 could not connect to bootloader
Replies: 3
Views: 755

CF2.0 could not connect to bootloader

Hi, I have tried to use the latest version of crazyflie client, but there is still a warning that the cf2.0 could not connect to bootloader. Someone else was using this CF2.0 and did some firmware developing, I think this may be the reason why it can not connect to bootloader. But is there any other...
by liki
Tue Jan 23, 2018 6:14 pm
Forum: Developer Discussions
Topic: Increase the PWM resolution of Crazyflie 2.0
Replies: 2
Views: 517

Re: Increase the PWM resolution of Crazyflie 2.0

Thanks for your reply. I think higher PWM resolution could help to get much more precise control of the motor which may potentially improve the quadrotor's performance in some way.
by liki
Mon Jan 22, 2018 9:39 pm
Forum: Developer Discussions
Topic: Increase the PWM resolution of Crazyflie 2.0
Replies: 2
Views: 517

Increase the PWM resolution of Crazyflie 2.0

Hi everyone, I am wondering if there is any way to increase the PWM resolution of Crazyflie 2.0 from 256 to 512? When I looked into the firmware code, there is one line comment saying "CF2 PWM ripple is filtered better at 328kHz. At 168kHz the NCP702 regulator is affected." Can I change the regulato...
by liki
Fri Dec 01, 2017 7:35 pm
Forum: Support
Topic: Where can I buy the Bosch Sensor Deck for Crazyflie 2.0?
Replies: 0
Views: 479

Where can I buy the Bosch Sensor Deck for Crazyflie 2.0?

Hi,

I saw a post about the Bosch Sensor Deck for Crazyflie 2.0, https://wiki.bitcraze.io/projects:crazy ... ards:bosch.

I am wondering if there is any vendor selling this? Thank.
by liki
Thu Apr 14, 2016 8:25 pm
Forum: Support
Topic: Question about the MOSFET replacement
Replies: 0
Views: 1816

Question about the MOSFET replacement

Hi everyone, I accidently short the motor when I use the multimeter to measure the running voltage of one motor. And what's funny is I saw a little smoke when the shot happened. Now once the battery is connected to the board, the motor starts running with/without turning on the switch button. I trie...