Search found 15 matches

by jeremix
Thu Sep 29, 2016 4:46 pm
Forum: Support
Topic: [SOLVED] Set LPS Node as anchors
Replies: 1
Views: 714

Re: Set LPS Node as anchors

Oups,

I finally managed to set it via picocom.
by jeremix
Thu Sep 29, 2016 4:37 pm
Forum: Support
Topic: [SOLVED] Set LPS Node as anchors
Replies: 1
Views: 714

[SOLVED] Set LPS Node as anchors

Hi

I accidentally set one node of an LPS as sniffer.
I can't access it via picocom now.
Is there a way to set it as anchor without flashing firmware ?

Best regards.
Jérémy
by jeremix
Thu Sep 29, 2016 3:30 pm
Forum: Developer Discussions
Topic: LPS visualization don't seem to work [SOLVED]
Replies: 1
Views: 721

Re: LPS visualization don't seem to work

An update of the anchors firmware have solve the problem.
The file for update is in attachment.
by jeremix
Thu Sep 29, 2016 2:08 pm
Forum: Developer Discussions
Topic: LPS visualization don't seem to work [SOLVED]
Replies: 1
Views: 721

LPS visualization don't seem to work [SOLVED]

Hi Bitcraze team. I successfully follow your instructions about getting started with LPS : https://wiki.bitcraze.io/doc:lps:index Each anchor is set with the rignt number as anchors. The crazyflie have new firmware. (but the anchors don't) I successfully launched the visualization with roslaunch bit...
by jeremix
Mon Sep 26, 2016 9:18 pm
Forum: General discussions
Topic: Loco Positioning system power consumption ? [solved]
Replies: 3
Views: 1160

Re: Loco Positioning system power consumption ?

Thank you Arnaud.
I was wondering about the battery solution for powering the anchors.
Mine are 6000mAh. So it's about 30 hours of power...
It should be ok !
by jeremix
Mon Sep 26, 2016 9:13 am
Forum: General discussions
Topic: Loco Positioning system power consumption ? [solved]
Replies: 3
Views: 1160

Loco Positioning system power consumption ? [solved]

Hi Bitcraze team !

Everything is in the title.

I may have missed something but I can't find any information about this.
by jeremix
Thu Sep 22, 2016 5:10 pm
Forum: Developer Discussions
Topic: Unable to locate the package ros-kinetic-joy
Replies: 9
Views: 4111

Re: Unable to locate the package ros-kinetic-joy

I finally manage to set a complete installation of Ros kinetic on the raspi, but on Ubuntu Mate. I have to change the packages sources for shadow ones sudo sh -c 'echo "deb http://packages.ros.org/ros-shadow-fixed/ubuntu xenial main $(lsb_release -sc) main" > /etc/apt/sources.list.d/ros-latest.list'...
by jeremix
Thu Sep 22, 2016 12:15 pm
Forum: Developer Discussions
Topic: Unable to locate the package ros-kinetic-joy
Replies: 9
Views: 4111

Re: Unable to locate the package ros-kinetic-joy

I have follow this tuto
http://wiki.ros.org/ROSberryPi/Installi ... berry%20Pi

It's seem to be a ROS kinetic like you did on Ubuntu
by jeremix
Thu Sep 22, 2016 11:28 am
Forum: Developer Discussions
Topic: Unable to locate the package ros-kinetic-joy
Replies: 9
Views: 4111

Re: Unable to locate the package ros-kinetic-joy

I think it is a 32bits version.

Code: Select all

uname --all
give me armv7l. Is it a correct answer to your question ?
by jeremix
Thu Sep 22, 2016 11:07 am
Forum: Developer Discussions
Topic: Unable to locate the package ros-kinetic-joy
Replies: 9
Views: 4111

Re: Unable to locate the package ros-kinetic-joy

Hi Arnaud.

No I'm running Jessie.

Jérémy